No components marked as affected
Complete
Resolving already completed maintenance
Complete
Maintenance has completed
In progress
InfiniBand fabric was reconfigured. Datacenter is investigating an OOB connection issue that prevents us from managing nodes.
In progress
Maintenance has started
Scheduled
The datacenter needs to bring down hardware to do configuration changes to the InfiniBand network. This requires downtime of nodes.