Resolved
Affected services have been restarted, passed health checks and burn-in, and remain operational after some time.
Monitoring
We have restarted affected services and are now closely monitoring for further developments.
Investigating
It is currently not possible to create new Nodes or extend existing Nodes. We are working to restore platform functionality ASAP.