Resolved
Network performance has fully recovered.
Monitoring
The network issue seems to have been transient. We will continue to actively monitor network conditions.
Identified
Cause is being investigated and the data center manager has been notified.