Complete
All services have been restored. The maintenance is complete
In progress
All services are reporting healthy. We are continuing to monitor to ensure the stability of the system.
In progress
Maintenance is now underway. We'll post updates here as we progress.
Scheduled
We are migrating services to new infrastructure. Our core API will be unavailable during this time, but running workloads will not be interrupted.