Resolved
Incident resolved. There will be some scheduling difficulties due to temporarily reduced capacity.
Identified
Some nodes still degraded. Scheduler currently working through existing allocations.
Investigating
VMs unreachable in Richmond. Scheduling is degraded. Investigation is ongoing.